PHP Wrapper

About

phpZenfolio is a PHP wrapper class for the Zenfolio API written and maintained by Colin Seymour. It allows PHP application developers to quickly and easily interact with Zenfolio API in their applications, without having to worry about the finer details of the API. phpZenfolio, allows easily integrate functionality exposed by Zenfolio API into your PHP based websites.

Requirements

phpZenfolio is written in PHP and utilizes functionality supplied with PHP 5.2 and later and optionally PEAR. From a PHP perspective, the only requirement is PHP 5.2 compiled with GD and optionally curl support enabled. If you wish to use a database for caching, you will also need MDB2 2.5.0b3 or later and corresponding MDB2_Driver_* for the database you wish to use. Note: sqlite2 and MySQL are included with phpZenfolio.

Using phpZenfolio

Download phpZenfolio »
Documentation »
Visit Website »

PHPWrapper is developed, maintained, and supported by Colin Seymour.